Reply
Visitor
Posts: 2
Registered: ‎11-26-2009

Re: PSoC firmware v1.1 and AVProg 3.41

My mistake. I did not connect usb power cable. I thought PSoC miniprog will power the board. After connecting the USB power, I was able to upgrade the board.

 

Thanks

Visitor
Posts: 1
Registered: ‎12-04-2009

Re: PSoC firmware v1.1 and AVProg 3.41

Hi Brian,

 

I tried that but I am still seeing the below:

Program Finished at 6:33:57 PM                                    |
                                                                  | FAILED! Can not Acquire Device! Please verify the device connection to the Programmer

My USB power cable is connected.

                                                                  | MINI Version 1.77
Firmware Update Finished at 6:36:03 PM                            |
                                                                  | FAILED! Programmer firmware is up to date, no upgrade possible

Any idea why it still fails?

 

Thanks,

Ravi

Visitor
Posts: 1
Registered: ‎11-16-2009

Re: PSoC firmware v1.1 and AVProg 3.41

Hi Ravi,

 

i had the same problem, when I used a USB Hub on my desk.

The board was powered, but a bitstream wasnt loaded (no blue LED). After I used different USB ports at my pc, the board loaded a bitstram and the programming of the psoc passed.

 

Kind regards,

mcattack

Highlighted
Visitor
Posts: 3
Registered: ‎06-25-2012

Re: PSoC firmware v1.1 and AVProg 3.41

I am getting the exact same failure mode as  rsure. No Device detected or whatever it shoots out, debating on replacing the PSoC chip, as I have not gotten any anwers on what could be happening to this board. If anyone has discovered a fix for this or can give me some pointers on what to try out I would greatly appreciate it. Thanks all.