Reply
Visitor
Posts: 1
Registered: ‎03-14-2011

problems with xbd files and spartan 3a eval kit

Hi all:

I am new on all these things... and i have got some problems following the spartan-3a evaluation kit tutorial...

When I access www.em.avnet.com/xbd, I download for ISE 11.1 XBDs, and then I try to do unzip. This can not be done and a message of:

CANNOT OPEN FILE, IT DOES NOT APPEAR TO BE A VALID ARCHIVE. IF YOU DOWNLOADED THE FILE, TRY  DOWNLOADING THE FILE AGAIN.

 

And this is what I do again and again. and always the same message.

 

Is there other way to get the XBD files for the board?. DId I do something wrong?

 

Thanks for your help. 

Avnet Employee (Star Contributor)
Posts: 613
Registered: ‎04-20-2009

Re: problems with xbd files and spartan 3a eval kit

I just tried this for the 11.1 XBD archive and didn't have any problem downloading or unzipping.  However, the Spartan-3A Eval Kit XBD is not in the 11.1 archive.  That particular board's XBD didn't require updating, so the 10.1 XBD works in 11.1.  Try downloading the the 10.1 archive and see if you have better luck.

 

I have also attached a zip of the two files in the S3A Eval XBD archive.  These need to be placed in the following path to be recognized:

 

<XILINX INSTALL>\\EDK\board\Avnet\boards\Avnet_3S400A_Eval\data

 

Bryan

Newbie
Posts: 1
Registered: ‎08-25-2011

Re: problems with xbd files and spartan 3a eval kit

I had a similar problem with xbd files for the Microboard, I couldn't get good zip files in IE, but then downloaded using Chrome and it worked fine.  Try a different web browser.

Highlighted
Regular Visitor
Posts: 6
Registered: ‎08-20-2018

Re: problems with xbd files and spartan 3a eval kit

Am facing the same problem. Hope anyone here can help me too. Thanks in advance. Regards,