Reply
Highlighted
New Member
Posts: 2
Registered: ‎04-24-2017
Accepted Solution

Bought This Item Used, will it work with ISE 14.7?

I just managed to get my hands on one of these boards and after installing ISE 14.7 and using the web license the board isn't listed. I've looked for the board file online but cant find. Where do i start with this device?

Is It worthless without the license it was supposed come with?

Avnet Employee (Star Contributor)
Posts: 112
Registered: ‎06-09-2009

Re: Bought This Item Used, will it work with ISE 14.7?

Hi mrhornbridge,

Yes, this product is probably best used with the Xilinx ISE 14.7 tools as they are the latest which support the Spartan-6 family of devices.

Without the license voucher that comes with the kit, you can still use a free WebPACK license for FPGA development work. The voucher entitles you to a device locked version of EDK which enables you to build a MicroBlaze softcore processing system to run application software on this board. There are some prebuilt processing platforms that you can still use with a WebPACK license and run software but you won't be able to modify the hardware platform of those examples without an Embedded Development license.

You can access all of our LX9 MicroBoard documentation on the Documentation tab of this page here:

https://www.avnet.com/shop/us/p/kits-and-tools/development-kits/avnet-engineering-services-ade--1/ae...

Regards,

-Kevin
Avnet Employee (Star Contributor)
Posts: 571
Registered: ‎04-20-2009

Re: Bought This Item Used, will it work with ISE 14.7?

Honestly, the license voucher alone is worth the price of buying a new kit for $89. The kit is currently in stock. Here is a shortcut link that gets you to the same spot:

http://www.em.avnet.com/s6microboard

 

To make the LX9 MicroBoard show up in XPS 14.7, you must install the XBD. Unfortunately, it appears the XBD is not available for download on the Docs tab for the LX9 MicroBoard. I have attached the archive that should work with 14.7.

 

Bryan

New Member
Posts: 2
Registered: ‎04-24-2017

Re: Bought This Item Used, will it work with ISE 14.7?

Hey,

Thanks so much for this file. This is just what I needed to get going.