Reply
Regular Visitor
Posts: 4
Registered: ‎07-21-2011

No more product page? Errors in Userguide.

I went to check out the support files/downloads for the V6 LX130T Eval kit, and I wasn't even able to find the product page. I know it had existed before since I downloaded some files from there before, but the link that I was using, that I had used many times before, is not working anymore. Even when manually search for it, I am unable to find any sign that it even exists.

 

I was looking for an updated UserGuide since it turns out the version I have (UserGuide-rev032910.pdf) has some errors in it, and was wondering if it had been updated. For example, the Ethernet PHY Pin Assignments on page 18 list GMII_RXD0 on pin D24, even tho there is no D24, as floorplanner notified me of.

 

The label for the pin columns are labeled 'Virtex-5 pin', so I'm wondering if this may be why things are off. Are these pin assignments from another kit perhaps, or just incomplete?

 

 

Is disappearance of the product page entirely a result of something wrong with the board/kit, or is this just a technical problem with the website? 

 

Thanks for your time.

Avnet Employee (Star Contributor)
Posts: 511
Registered: ‎05-05-2009

Re: No more product page? Errors in Userguide.

The V6LX130T is no longer available and has been removed from the product page, but the board files are still available in the download page. So, use a dufferent board such as the S6LX150T board www.em.avnet.com/spartan6lx150t-dev to get to the download page.

Regular Visitor
Posts: 4
Registered: ‎07-21-2011

Re: No more product page? Errors in Userguide.

How would I go about getting to its product page via the use of another product? I can go to that page, but obviously when I click on the 'Support Files and Downloads', it takes me to files specifically for that board, not the one I am looking for. What method would take me there?

 

Had the User Guide been updated to include the correct information at least? The board seemed quite new, so I'm surprised to see it gone so quickly. Was there any issues with the board that I should be made aware of? We've been using eval kits and such from AVNET for a while now (mini module, V5-LX50 eval, etc), and still none of the pages for the boards have disappeared like this one did, which make me a little concerned.

 

We already started designing a daughterboard to be used with it, but after noticing some incorrect pins listed I just wanted to make sure we have the correct information before moving forward. If the pins given in the UserGuide are not correct, we can't possibly design for it, making the board nothing more than a paperweight at this point for what we were planning on using it for.

 

Thanks for the quick reply.

Avnet Employee (Star Contributor)
Posts: 511
Registered: ‎05-05-2009

Re: No more product page? Errors in Userguide.

Once you go to the S6LX150T page, click on the "Design Resource Center" tab at the top of the page and click on "Support Files and Downloads" > Xilinx to get to the pages that has downloads for all of our boards.

 

There was nothing wrong with this board, we simply didn't have a big demand for it.

Avnet Employee (Star Contributor)
Posts: 511
Registered: ‎05-05-2009

Re: No more product page? Errors in Userguide.

You could also click on the "Design" > "Design Resource Center" tabs of this Forum to get to the download page for all boards.

Regular Visitor
Posts: 4
Registered: ‎07-21-2011

Re: No more product page? Errors in Userguide.

Thanks!

 

Oddly enough it seems that the link I had before that didn't work, now works.

 

I noticed that there are no more user guide revisions either. Does this mean the incorrect documentation will be the only documentation made for this Eval Kit?

I just want to be confident in moving forward with projects that have already started weeks ago based on some of the pinouts since we're working on a daughterboard for use with it. 

 

Was there any problems with this kit I should be made aware of? Like I said earlier, this is the first time I've seen a kit come and go so quickly compared to others, and I'm hoping that isnt because of a problem I may encounter later. If there are known issues, I'd like to know about them one way or another.

 

If no one on here knows, what is the best way to get this type information?

Avnet Employee (Star Contributor)
Posts: 511
Registered: ‎05-05-2009

Re: No more product page? Errors in Userguide.

As I mentioned before, there is absolutely nothing wrong with this board. We simply don't make it anymore due to low demand. Chances are we won't be updating the users guide, so your best source of info on this board should be the schematics. If you see any issues with the schematics, please let us know.

Highlighted
Regular Visitor
Posts: 4
Registered: ‎07-21-2011

Re: No more product page? Errors in Userguide.

Thanks again for the info. I guess I'll have to look through the schematics to make sure the guide is correct from here on.